Issues Reaching GoToMyPC.com For Some Users
Incident Report for GoToMyPC® System Status
Resolved
This issue has been fully resolved, and no additional reports have been received since 10am EDT on Monday, March 30. Our operations team is continuing to work with the relevant Internet Service Providers to identify and address infrastructure capacity concerns. We sincerely apologize for any inconvenience this issue may have caused.
Posted about 2 years ago. Mar 31, 2015 - 21:08 UTC
Monitoring
Reports of the issue have subsided and we are unable to reproduce the issue. We are working with the ISP to understand impact as well as root cause, before marking the issue fully resolved. When we understand the cause and resolution, we will update this incident to be marked as resolved.
Posted about 2 years ago. Mar 30, 2015 - 16:23 UTC
Investigating
Due to issues with a large regional ISP, we have received reports of customers being unable to reach GoToMyPC.com. We have escalated this issue and are currently working with the ISP to understand resolution requirements. We will provide updates on the situation as soon as they become available.
Posted about 2 years ago. Mar 30, 2015 - 12:59 UTC