Some GoToMyPC Host Computers Showing Offline
Incident Report for GoToMyPC® System Status
Resolved
We have received no further reports regarding offline GoToMyPC hosts or difficulties connecting to host computers. The external network issues that may have briefly affected connections appear to be resolved as well. The GoToMyPC service is fully operational at this time, and we apologize for any inconvenience this issue may have caused.
Posted 10 months ago. Nov 15, 2016 - 18:39 UTC
Monitoring
Reports of offline hosts have subsided and appear to coincide with external network issues in the past hour. At this time the service appears to be fully operational with no connectivity issues, but we are continuing to monitor the situation to ensure the issue is resolved.
Posted 10 months ago. Nov 15, 2016 - 16:57 UTC
Investigating
We are currently receiving scattered reports of GoToMyPC host computers showing Offline, as well as a connection time outs and failures to connect to host computers. Our engineering team is actively investigating this issue.
Posted 10 months ago. Nov 15, 2016 - 16:40 UTC