GoToMyPC Unavailable
Incident Report for GoToMyPC® System Status
Resolved
This incident has been resolved. Root cause analysis to follow. Thank you for your patience,
Posted almost 3 years ago. Nov 13, 2014 - 17:53 UTC
Monitoring
Service has been restored. Our operations and engineering teams continue to monitor the issue. Root cause analysis to follow. Thank you for your patience, and our sincerest apologies for any inconvenience the disruption caused for you and your customers.
Posted almost 3 years ago. Nov 13, 2014 - 16:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted almost 3 years ago. Nov 13, 2014 - 16:04 UTC
Investigating
Customers are reporting the following:
- GoToMyPC web-site is unavailable
- When starting the GoToMyPC software it is showing unregistered

We sincerely apologize for the disruption in service to you and your customers. This is top priority and we are working towards a resolution as quickly as possible.
Posted almost 3 years ago. Nov 13, 2014 - 15:25 UTC