Issue loading the GoToMyPC login page
Incident Report for GoToMyPC® System Status
Resolved
This issue is 100% resolved and service is fully restored. We apologize for any frustration this disruption caused.
Posted 12 months ago. Mar 28, 2016 - 19:06 UTC
Update
The measures taken have proven to be successful. We still keep monitoring our systems closely.
Thank you for your patience and we apologize for the inconvenience.
Posted about 1 year ago. Mar 24, 2016 - 08:30 UTC
Monitoring
The issue has been identified and measures have been taken to resolve it. We currently monitor the taken measures closely. We still recommend to clear your browser cache (http://www.wikihow.com/Clear-Your-Browser's-Cache) and restart your browser. In addition, we suggest that users experiencing this issue create shortcuts for their host machines once they are able to get connected. Thank you for your patience and we apologize for the inconvenience.
Posted about 1 year ago. Mar 23, 2016 - 08:28 UTC
Update
Our operations team continues to investigate this issue. We recommend our customers refresh browsers and attempt to login again. In addition, we suggest that users experiencing this issue create shortcuts for their host machines once they are able to get connected. Thank you for your patience and we apologize for the inconvenience.
Posted about 1 year ago. Mar 23, 2016 - 00:58 UTC
Update
Our operations team continues to investigate the issue of the GoToMyPC login page not loading. We recommend our customers clear caches, restart browsers and attempt to login again. Thank you for your patience and we apologize for the inconvenience.
Posted about 1 year ago. Mar 22, 2016 - 21:22 UTC
Update
Our team continues to investigate the issue of the GoToMyPC login page not loading. At this time we recommend our customers clear caches, restart browsers and attempt to login again. Thank you for your patience and we apologize for the inconvenience.
Posted about 1 year ago. Mar 22, 2016 - 17:57 UTC
Investigating
Customers have reported intermittent issues loading the GoToMyPC login page. Reports of a blank page or error after a successful login have also been received. A priority incident is open with our operations team to diagnose and resolve this issue. Thank you for your patience and we apologize for the inconvenience.
Posted about 1 year ago. Mar 22, 2016 - 00:13 UTC