GoToMyPC Launcher - auto-launch fails
Incident Report for GoToMyPC® System Status
Resolved
The change in question has been rolled back, and this incident is now resolved.

We sincerely apologize for any inconvenience this issue has caused, and will provide root cause analysis detail as requested, once completed.
Posted over 1 year ago. Nov 12, 2015 - 20:22 UTC
Identified
The issue has been identified as an inadvertent mis-configuration in the G2P launcher code. This change is being rolled back now, and will be corrected in a later update. Clearing local browser cache will also resolve this issue immediately. We expect 100% functionality to resume shortly, and will update again once functionality is confirmed restored.
Posted over 1 year ago. Nov 12, 2015 - 17:06 UTC
Investigating
We are aware of an issue with the GoToMyPC launcher not launching automatically. Confirmed affected browsers are Safari, IE, and Chrome.

Our operations and engineering teams have been alerted, and we are working towards resolution. In the interim, sessions can be opened by "Restart Download" to achieve a connection. Additionally, desktop shortcuts appear to be unaffected for Windows-based machines.

We apologize for this incident, and will keep this page updated as new information is available.
Posted over 1 year ago. Nov 12, 2015 - 16:12 UTC