Delay or timeouts reaching our website
Incident Report for GoToMyPC® System Status
Resolved
Our testing has confirmed that there are no longer any issues with ISP handling GoToMyPC traffic. As there have been no further reports from customers experiencing connectivity issues, we consider this incident now closed. We thank you for your understanding and patience.
Posted over 1 year ago. Jun 18, 2016 - 21:48 UTC
Update
At 6:41 AM PDT (13:41 PM UTC) We began investigating reports that some of our customers were having difficulty connecting to our services. After gathering additional details and testing, it was determined that the issue was being caused by ISPs hosting traffic between our customers and our data centers. We learned, from our communications with the affected ISPs, that one particular "Internet backbone" provider was suffering from network congestion making it difficult for their users to reach our services. We took steps to route our customers' traffic around the problem ISPs, which fixed the issue for most customers by 11:15 AM PDT (18:15 PM UTC). We are continuing to monitor the situation and work with the local ISPs to ensure the best experience for our customers.
Posted over 1 year ago. Jun 17, 2016 - 23:51 UTC
Monitoring
We have identified and routed around a major external network issue which should improve the website and timeout issues for all customers. We are closely monitoring the situation and will continue to seek opportunities to improve connection quality issues if necessary.
Posted over 1 year ago. Jun 17, 2016 - 18:06 UTC
Update
We have completed hardware testing and have confirmed there are no issues with our network hardware. We are continuing to examine options for further internal network adjustments to route around the areas we believe are causing problems, and to continue to improve the connectivity issues.
Posted over 1 year ago. Jun 17, 2016 - 17:31 UTC
Update
We have adjusted some internal network routing to attempt to mitigate the connectivity issues. Our internal tests show improvement, but the issue is still under investigation.
Posted over 1 year ago. Jun 17, 2016 - 17:02 UTC
Investigating
We have received reports that the GoToMyPC webpages are slow to load, or time out when attempting to load. We have determined that most affected users appear to be using Comcast as an ISP. We are actively investigating this issue on our end.
Posted over 1 year ago. Jun 17, 2016 - 16:49 UTC