Two-factor Authentication Users unable to login to GoToMyPC site
Incident Report for GoToMyPC® System Status
Resolved
Our operations team identified an issue with a device that prevented communication between the GoToMyPC login server and the two-factor authentication provider. The device has been bypassed and full connectivity has been restored. We will post additional information on cause as it is available, and again apologize for any inconvenience this issue has caused.
Posted almost 2 years ago. Apr 30, 2015 - 22:12 UTC
Investigating
Our operations and engineering team are aware of an issue for users with Two-Factor Authentication enabled. Affected users are unable to receive or verify codes necessary to login to the GoToMyPC website. Both voice calls and SMS deliveries are affected.

Impacted users may contact support for temporary codes until the issue is resolved.

We sincerely apologize for any inconvenience this issue has caused, and will post further status updates as they are available.
Posted almost 2 years ago. Apr 30, 2015 - 21:03 UTC